This is a test
Incident Report for PC-CDN
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 14:35 CEST
Investigating
Test
Posted Oct 04, 2022 - 14:32 CEST
This incident affected: Domains (Main-Domains) (PC-CDN.DE, PC-CDN.EU, nipp.es, c-pfeiffer.de, pfeiffer.zip), Domains (Mail-Domains) (pfeiffer.space, pfeiffer.world, pfeiffer.work, pfeiffer.casa, christian-mestermann.de, mestermann.name), Domains (Subdomains) (imprint.pc-cdn, ise.pc-cdn, fonts.pc-cdn, template.pc-cdn, hausbau-blog.pfeiffer.world, media.hausbau-blog.pfeiffer.world, URL redirecting 2), and Hosting + third party (own Hosting infrastructure).